Job execution delays

Incident Report for Workato SG

Resolved

After further monitoring, this incident is now considered resolved. If you continue to experience any issues, please contact Workato Support at support.workato.com.
Posted Mar 28, 2025 - 06:30 UTC

Monitoring

Our team has taken steps to remediate the incident and is seeing improvement. We will provide additional information as soon as it is available.
Posted Mar 28, 2025 - 05:05 UTC

Investigating

We are currently investigating an incident that is causing delays in job execution. We will provide additional information as soon as it is available.
Posted Mar 28, 2025 - 04:48 UTC
This incident affected: Recipe runtime (Recipe job execution).