In-product chat support system issue
Incident Report for Workato SG
Resolved
The issue with the in-product chat support system third-party service is solved.
Posted Feb 22, 2024 - 12:17 UTC
Identified
We are currently experiencing an issue with the in-product chat support system third-party service. The system reported an active incident. If you need to contact support visit support.workato.com.
Posted Feb 22, 2024 - 10:45 UTC