SQL Server Connector Internal Errors

Incident Report for Workato Asia

Resolved

We have remediated the issue by applying a fix. Customers who experienced "Internal Errors" on SQL Server actions may repeat any failed jobs as needed. If you continue to experience any issues, please contact Workato Support at https://support.workato.com.
Posted Jan 08, 2026 - 21:35 UTC

Update

We are continuing to work on a fix for the issue and will post additional information as soon as it is available.
Posted Jan 08, 2026 - 20:28 UTC

Identified

We have identified an issue with the SQL Server connector's Insert and Upsert actions, causing the action to fail with the message "Internal Error". We are actively working on remediation and will share additional information as soon as it is available.
Posted Jan 08, 2026 - 18:44 UTC
This incident affected: Workato Orchestrate (Connectors).