Disconnected OPA Agents
Incident Report for Workato SG
Resolved
This incident has been resolved. Please restart your OPA to reconnect successfully. Please reach out to Workato Support (support.workato.com) if you continue to experience issues.
Posted Jul 18, 2023 - 18:53 UTC
Investigating
At approximately 17:25 UTC, an issue with the OPA service caused some customers' OPA agents to disconnect from Workato SG.
To resolve the issue, customers should check their OPA agent and restart if necessary.
Posted Jul 18, 2023 - 18:07 UTC
This incident affected: Recipe runtime (On-premise connectivity).