Projects converting to Workflow App projects on update

Incident Report for Workato Asia

Resolved

After further monitoring, this incident is now considered resolved. Customers may now resume project updates without accidentally creating a Workflow App. We are continuing to revert the affected projects to their original state; this remediation will be completed incrementally over the next few working days. We will post a follow-up update once the revert process is complete. If you continue to experience any issues, please contact Workato Support at support.workato.com.
Posted Apr 20, 2026 - 18:27 UTC

Monitoring

We have identified an issue where updating a project (such as renaming) also converted it into a Workflow App project. Affected customers may also see a "Workflow App project was created" entry in their Activity Logs. A fix has been deployed to prevent this from occurring. We are now working on reverting the affected projects to their original state. No data loss or disruption to existing recipes or jobs has occurred
Posted Apr 20, 2026 - 09:50 UTC
This incident affected: Workato Orchestrate (Workspace UI).